Jump to content


Photo

Climate control


  • Please log in to reply
8 replies to this topic

#1 Dadi

Dadi

    Newbie

  • Members
  • Pip
  • 9 posts
  • Name:Stuart Gwilym
  • Car :2001 Accord Exec.
  • LocationWales

Posted 11 August 2012 - 06:48 PM

Hello everyone, I've a problem with controlling the temperature in the passenger compartment. No matter what the setting (as long it's not 18 or 19 deg. C) the actual temp. seems set at max..
Has anyone experienced this fault? Could it be the sensor inside the cabin? How do I change the bulbs behind the climate control switches? I've found it impossible to get a workshop manual.
I've noticed discussions on improving mpg and I'd like to add my experience;- I bought the car less than a year ago with FSH & in vgc, however I was lucky to get 29mpg then I started using Esso Prem.
and got almost 34mpg and engine was sweeter, now I'm using Shell Vpower and mpg is 36. During this period my journeys are unchanged but I'm prob. heavier on throttle and really enjoying the improved performance.

#2 luvmyaccord

luvmyaccord

    6th & Type R Mod

  • TA Friends
  • PipPipPip
  • 5,814 posts
  • Name:Simon.
  • Car :Accord Type R
  • LocationSuffolk

Posted 12 August 2012 - 01:23 AM

IS there dual zone climate control? Sorry but i don't know too much about the A/C systems on the 6th. Maybe a fuse? But that is just quessing if i'm honest.

Would like to thank you for your info about the improved MPG you get from using a better fuel. So many people doubt it.

With regard to the bulb, is the system a double din unit above the HU or is it at the bottom of the console where the cubby hole thing usually is?
2001 Milano Red, Eibach springs, VtecDirect Mani, downpipe, decat and zorst, ported and polished head, K+N panel filter, VtecDirect oil cooler, lightweight pullies, XTD lightweight flywheel, Full new set of valves retainers and springs, DS250 pads, Bremtech disks, throttle body coolant bypass, New standard ATR cams and a re-built head, balance belt removed, Volk TE37 - resprayed in Anthracite. Light Tints, K+N Long Ram Typhoon.
1997 Impreza 555 RA - New Cosworth forged pistons and matching piston rings *.50 oversize.**Rebore block to suit New Crankshaft. New race quality crank bearing set. APi uprated oil pump.STi 2003 year model con rods.STi gasket and seal set, baffeled sump.* Stage 2 organic clutch, lightweight competition spec. Flywheel and balance, TD05G20 Turbo, Standalone ECU, 650cc injectors. HDi Hybrid racing front mount intercooler.

#3 Dadi

Dadi

    Newbie

  • Members
  • Pip
  • 9 posts
  • Name:Stuart Gwilym
  • Car :2001 Accord Exec.
  • LocationWales

Posted 13 August 2012 - 12:09 PM

IS there dual zone climate control? Sorry but i don't know too much about the A/C systems on the 6th. Maybe a fuse? But that is just quessing if i'm honest.

Would like to thank you for your info about the improved MPG you get from using a better fuel. So many people doubt it.

With regard to the bulb, is the system a double din unit above the HU or is it at the bottom of the console where the cubby hole thing usually is?





I don't think it's a fuse problem as all the electrics are working, the problem is that if I set the temp. to, say, 20deg. C the cabin temp goes way above that. It isn't a dual-zone system.

As regards the bulbs, the climate control console sits above the radio and there are 7 push-button switches to operate the climate control. The 'night-running' bulbs behind 2 of these switches are not working, I've tried to prize out the the switch covers and failed ( I don't want to mark them so I haven't been brutal ) I was hoping someone could advise me.

#4 mac5

mac5

    Advanced Member

  • Members
  • PipPipPip
  • 184 posts
  • Name:Craig
  • Car :2.0 SE Executive
  • LocationSunderland, UK

Posted 13 August 2012 - 12:14 PM

I'd be interested to find out how you change the bulbs too, two of my bulbs (AC and MODE) have packed up.

#5 Yadash

Yadash

    Advanced Member

  • Members
  • PipPipPip
  • 1,063 posts
  • Name:Yadash
  • Car :Panda 100HP
  • Locationlondon

Posted 14 August 2012 - 05:41 PM

The problem about full is that it uses a temperature sensor inside the cabin and in order to get it to say a temperature of 20*c when the temp in the cabin is 30*c it will blow on full until it gets down to around that temperature at which time it will reduce the force and try to sustain that temperature in the cabin so it's normal to have it blowing on full when it's a hot day!
I'm not really sure on how to replace the bulbs, but you might need to take the unit out of the dash and first take off the black cover around the buttons and LCD

#6 Dadi

Dadi

    Newbie

  • Members
  • Pip
  • 9 posts
  • Name:Stuart Gwilym
  • Car :2001 Accord Exec.
  • LocationWales

Posted 15 August 2012 - 08:41 AM

The problem about full is that it uses a temperature sensor inside the cabin and in order to get it to say a temperature of 20*c when the temp in the cabin is 30*c it will blow on full until it gets down to around that temperature at which time it will reduce the force and try to sustain that temperature in the cabin so it's normal to have it blowing on full when it's a hot day!
I'm not really sure on how to replace the bulbs, but you might need to take the unit out of the dash and first take off the black cover around the buttons and LCD


To clarify the temp. control problem, say the cabin temperature is too cold for me and I then set the temp. control at 20deg C for example, the cabin temperature goes way above that which I've set ( the fan speed doesn't go above the speed which has been set),then the only way to get to a comfortable temperature is to set the temp. to 18/19deg C on the console or switch the system off.

I think my next step will be to change the temp. sensor in the cabin ( I wish I had a workshop manual . Please can I have one for Christmas? )

#7 Dadi

Dadi

    Newbie

  • Members
  • Pip
  • 9 posts
  • Name:Stuart Gwilym
  • Car :2001 Accord Exec.
  • LocationWales

Posted 15 August 2012 - 08:43 AM

I'd be interested to find out how you change the bulbs too, two of my bulbs (AC and MODE) have packed up.


As soon as I solve the problem I'll post the solution.

#8 TIN-MAN

TIN-MAN

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts
  • Name:Gordon
  • Car :Honda Accord SE 2001
  • LocationGlasgow

Posted 20 August 2012 - 03:15 PM

ac and mode buttons use the same bulb, access from back, get a new set of bulbs from honda

i would start with the temp sensor inside the car, just at the drivers left nee, made part of the plastic grill,

keep us updated please

#9 Linas

Linas

    Advanced Member

  • Members
  • PipPipPip
  • 274 posts
  • Name:Linas
  • Car :accord iES CG9
  • LocationLithuania

Posted 04 January 2019 - 03:45 PM

Hi all.
Sorry for diggind old thread, but i am experiencing same problem as author. If i set temperature to 19 degrees i get hot air blowing all the time. Same hot air goes on every higher setting till 30....
If i set 18, i get only cold air... Has anybody had any similar problems and know fix?
Honda Accord iES CG9 F20B6 Auto