Jump to content


Photo

HFT


  • Please log in to reply
45 replies to this topic

#41 hikeifulike

hikeifulike

    Member

  • Members
  • PipPip
  • 46 posts
  • Name:Gary Porter
  • Car :04 Honda Accord 2.4
  • LocationSwindon

Posted 24 February 2018 - 06:46 PM

and the thread is dredged up again... I am struggling to get my HFT to pair my phone, it wont find it, tried the wifes phone, no luck either... will unplug my Modulator tomorrow and try the above., will keep you posted.



#42 hikeifulike

hikeifulike

    Member

  • Members
  • PipPip
  • 46 posts
  • Name:Gary Porter
  • Car :04 Honda Accord 2.4
  • LocationSwindon

Posted 25 February 2018 - 10:30 AM

And it's fixed.... WHOOO hooooooo.

I have been trying to get mine to work, it would not pair to any phone.
So I took the module out, disconnected it, stripped it down, blew the hell out of it, reconnected it and hey presto it works.
Mmmmm what next to mess with me thinks.
I know mp3

#43 hikeifulike

hikeifulike

    Member

  • Members
  • PipPip
  • 46 posts
  • Name:Gary Porter
  • Car :04 Honda Accord 2.4
  • LocationSwindon

Posted 25 February 2018 - 10:49 AM

Ok so it seems I was too hasty in my response... I entered a number into the phonebook, tried to call it and they car tells me nobphones are found, but the phones states it is connected... Gřrrrrrrrrr
Back to the drawing board.
After reading all I have read about this HFT system, I'm starting to belive it's a pile of poo.

#44 hikeifulike

hikeifulike

    Member

  • Members
  • PipPip
  • 46 posts
  • Name:Gary Porter
  • Car :04 Honda Accord 2.4
  • LocationSwindon

Posted 25 February 2018 - 10:50 AM

And it's fixed.... WHOOO hooooooo.

I have been trying to get mine to work, it would not pair to any phone.
So I took the module out, disconnected it, stripped it down, blew the hell out of it, reconnected it and hey presto it works.
Mmmmm what next to mess with me thinks.
I know mp3

#45 hikeifulike

hikeifulike

    Member

  • Members
  • PipPip
  • 46 posts
  • Name:Gary Porter
  • Car :04 Honda Accord 2.4
  • LocationSwindon

Posted 25 February 2018 - 10:50 AM

Ok so it seems I was too hasty in my response... I entered a number into the phonebook, tried to call it and they car tells me no phones are found, but the phones states it is connected... Gřrrrrrrrrr
Back to the drawing board.
After reading all I have read about this HFT system, I'm starting to belive it's a pile of poo.

Edited by hikeifulike, 25 February 2018 - 10:51 AM.


#46 dejv

dejv

    Advanced Member

  • Members
  • PipPipPip
  • 173 posts
  • Name:DavE
  • Car :Accord 2006 I-CDTI
  • Locationatt

Posted 27 February 2018 - 03:56 PM

try using the headgun for reflow :) mine worked and been working for a day now :P