Jump to content


Photo

And sensor/rust


  • Please log in to reply
4 replies to this topic

#1 Spaic

Spaic

    Member

  • Members
  • PipPip
  • 31 posts
  • Name:Alex
  • Car :Accord
  • LocationLeicester

Posted 18 April 2017 - 03:18 PM

So ,quick question.wanted to change the rear right and sensor.came off easy as it was replaced 16months ago with a cheap one from eBay.
Took it out and seen a lot of rust on the sensor and inside the hub.
Bought a h&b sensor and don't want to f**k it up.
Any ideas why the rust?
Thanks

#2 freddofrog

freddofrog

    aka heebie-jeebies

  • TA Friends
  • PipPipPip
  • 5,859 posts
  • Name:Brian
  • Car :CM2 pre-facelift
  • LocationNLD triangle

Posted 18 April 2017 - 03:44 PM

got a pic ?

 

or do a quick vid onto youtube


sent from my Nokia 6110 using squawktalk


#3 Spaic

Spaic

    Member

  • Members
  • PipPip
  • 31 posts
  • Name:Alex
  • Car :Accord
  • LocationLeicester

Posted 18 April 2017 - 04:23 PM

Pics.hope it works
https://ibb.co/kAKkvk
https://ibb.co/m6s5vk

I think the hole where the sensor goes in it's a bit large.the guy who took off the old one 18mo ago.drilled it .So I think the small oring that's on the sensor,doesn't seal properly. After replacing the sensor 18mo ago I needed to change the wheel bearing wich was rusted.i am afraid the new one is rusted too :(

#4 freddofrog

freddofrog

    aka heebie-jeebies

  • TA Friends
  • PipPipPip
  • 5,859 posts
  • Name:Brian
  • Car :CM2 pre-facelift
  • LocationNLD triangle

Posted 19 April 2017 - 02:17 AM

tbh I don't know whether the rust will affect the sensor or not.

 

If you're concerned about the o-ring letting water in, maybe try plummers tape round it ?


sent from my Nokia 6110 using squawktalk


#5 Spaic

Spaic

    Member

  • Members
  • PipPip
  • 31 posts
  • Name:Alex
  • Car :Accord
  • LocationLeicester

Posted 19 April 2017 - 12:47 PM

I will take the hub off and see what's inside.can't think on other place that the water is going in.