Jump to content


Photo

Help again please!


  • Please log in to reply
5 replies to this topic

#1 Thej

Thej

    Member

  • Members
  • PipPip
  • 25 posts
  • Name:Keith
  • Car :2002 Honda accord
  • LocationTyne and Wear england

Posted 01 December 2017 - 05:24 PM

Last weekend I was on way back from a 300mile round trip which is the furthest I have actually drove my car in a single journey. I normally only drive 10mins to work and back on a daily basis which consists of mostly one straight road with the exception of the few turns out of where I live and the carpark at work.
Anyway, I got a little lost and ended up on some twisty back roads. Eventually found my way to get home and and my steering wheel started to jerk. I was going round a left hand bend and the steering wheel was sort of trying to pull right. The car didn't feel very stable as if the front wheel was going to fall off.
Once on motorway driving in a straight line was ok and I got home, however noticing a knocking sound when I turned into the estate. Had a look under the car and every thing seemed ok apart from slight play, holding the front wheel at 9 & 3 o'clock and wiggling it. This was on both sides. I have replaced both outer tie rod ends. I don't feel any play at all. Some play is evident in the driveshafts in and out, is that normal?
Now I still have the same jerky steering accompanied by a louder knock. What else can it be?


Sent from my iPhone using Tapatalk
  • honda_saj likes this

#2 honda_saj

honda_saj

    Advanced Member

  • Members
  • PipPipPip
  • 1,000 posts
  • Name:sajeel
  • Car :honda accord
  • Locationlondon

Posted 01 December 2017 - 05:55 PM

Last weekend I was on way back from a 300mile round trip which is the furthest I have actually drove my car in a single journey. I normally only drive 10mins to work and back on a daily basis which consists of mostly one straight road with the exception of the few turns out of where I live and the carpark at work.
Anyway, I got a little lost and ended up on some twisty back roads. Eventually found my way to get home and and my steering wheel started to jerk. I was going round a left hand bend and the steering wheel was sort of trying to pull right. The car didn't feel very stable as if the front wheel was going to fall off.
Once on motorway driving in a straight line was ok and I got home, however noticing a knocking sound when I turned into the estate. Had a look under the car and every thing seemed ok apart from slight play, holding the front wheel at 9 & 3 o'clock and wiggling it. This was on both sides. I have replaced both outer tie rod ends. I don't feel any play at all. Some play is evident in the driveshafts in and out, is that normal?
Now I still have the same jerky steering accompanied by a louder knock. What else can it be?


Sent from my iPhone using Tapatalk

I would get driveshafts checked out

Sent from my LG-K100 using Tapatalk

hope that helps post back and let us know so that others can benefit from the information

Regards,

saj


#3 Thej

Thej

    Member

  • Members
  • PipPip
  • 25 posts
  • Name:Keith
  • Car :2002 Honda accord
  • LocationTyne and Wear england

Posted 01 December 2017 - 06:12 PM

I will check them again tomorrow. Couldn't see anything obvious earlier boots all look good and have never heard any ticking noise I would expect from a bad CV joint. I do have spares so could swap and see what happens.


Sent from my iPhone using Tapatalk

#4 Thej

Thej

    Member

  • Members
  • PipPip
  • 25 posts
  • Name:Keith
  • Car :2002 Honda accord
  • LocationTyne and Wear england

Posted 02 December 2017 - 05:24 PM

Ok does anyone know how to remove the left hand side inner CV joint? I have undone the rubber boot and pulled the shaft out. I noticed quite a bit of play in and out, also up and down on the housing. Should there be play like that? basically I am left with the 3 bearings on the inner side. I need to remove the housing. Does it just simply pop out? I am struggling for leverage if this is the case.


Sent from my iPhone using Tapatalk

Edited by Thej, 02 December 2017 - 05:45 PM.


#5 Thej

Thej

    Member

  • Members
  • PipPip
  • 25 posts
  • Name:Keith
  • Car :2002 Honda accord
  • LocationTyne and Wear england

Posted 03 December 2017 - 05:26 PM

UPDATE! Have now replaced both driveshafts with the the spares I had. I managed to get left hand inner joint out by using a leg off a big 3 leg gear puller. Fits quite snug and nice shape for leverage. Anyway both sides done, been for a drive (further than I got other day after replacing tie rod ends nd turned round nd came back cos of the same problem) all seems well. How ever when undoing the lower ball joint on drivers side the nut seemed too easy to undo. It's one of those with the nylon insert. There didn't seem to be a lot of thread showing. Could it have wound loose and caused my problem? Either way it has now gone.


Sent from my iPhone using Tapatalk

Edited by Thej, 03 December 2017 - 05:45 PM.

  • honda_saj likes this

#6 honda_saj

honda_saj

    Advanced Member

  • Members
  • PipPipPip
  • 1,000 posts
  • Name:sajeel
  • Car :honda accord
  • Locationlondon

Posted 04 December 2017 - 12:46 AM

Loose nut could have been issue anyways glad it's sorted now

Sent from my LG-K100 using Tapatalk

hope that helps post back and let us know so that others can benefit from the information

Regards,

saj