Jump to content


Photo

Heater Issues after Master Cylinder Change


  • Please log in to reply
7 replies to this topic

#1 rikk

rikk

    Newbie

  • Members
  • Pip
  • 11 posts
  • Name:Richard
  • Car :Accord Tourer
  • LocationNottinghamshire

Posted 10 February 2018 - 03:40 PM

Hello Folks

 

I had a local garage fit a new clutch master cylinder yesterday, and on the way home I noticed the heater was blowing cold air only.

 

Best course of action would naturally be go back to the garage - and I will if I need to - but if the fix is simple I'll just do it tomorrow. 

 

So, I've read some stuff about the drivers vents being cold, but before I start proper diagnosis I have a question...

 

What could be disconnected/dislodged etc while replacing the master cylinder which could cause this?



#2 Channel Hopper

Channel Hopper

    Advanced Member

  • Members
  • PipPipPip
  • 854 posts
  • Name:Stephen
  • Car :Accord 7 Estate 2005
  • LocationKT8 Postcode

Posted 10 February 2018 - 04:35 PM

I have the same , driver cold, passenger warm issue, though I have not had work carried out near the bulkhead, it just went off a few months ago.

 

If it ever stops raining I'll have a good look under the bonnet, but so far cleaning out the compartment filter and trying all aircon on/off single/dual options for the heating have not fixed it.

 

Another member has mentioned a blockage of the servo motor inside the matrix control, which sounds labour intensive. I might just stick a knitting needle down the vent to see if I can feel the vanes move, or not.



#3 rikk

rikk

    Newbie

  • Members
  • Pip
  • 11 posts
  • Name:Richard
  • Car :Accord Tourer
  • LocationNottinghamshire

Posted 11 February 2018 - 06:03 PM

Cheers.

 

Was hoping there would be something simple that could have been knocked while the master cylinder was being changed which is the culprit. If I have to go the full diagnostic/fix route I will failure could be a co-incidence. I need heat!



#4 Bounder

Bounder

    Advanced Member

  • Members
  • PipPipPip
  • 263 posts
  • Name:Huan
  • Car :08 Accord Tourer CN2
  • LocationIreland

Posted 11 February 2018 - 06:06 PM

Have you  got heated seats?



#5 rikk

rikk

    Newbie

  • Members
  • Pip
  • 11 posts
  • Name:Richard
  • Car :Accord Tourer
  • LocationNottinghamshire

Posted 12 February 2018 - 08:40 AM

Have you  got heated seats?

 

I do, it's how I plan on keeping warm till I fix this!



#6 rikk

rikk

    Newbie

  • Members
  • Pip
  • 11 posts
  • Name:Richard
  • Car :Accord Tourer
  • LocationNottinghamshire

Posted 12 February 2018 - 03:18 PM

Aaand fixed.

 

The actuator for the vents sits right by the clutch pedal, and will have been removed as part of the change. It was not correctly hooked up to the flap it controls.

 

Refitted it, seems OK now, getting warm air. Should really have tested if I could get cold air, but need to heat the car up fully first and it is bloddy freezing out. The motor didn't seem to move much when I did stuff with it removed, so it could still be dicky.


  • Channel Hopper likes this

#7 Channel Hopper

Channel Hopper

    Advanced Member

  • Members
  • PipPipPip
  • 854 posts
  • Name:Stephen
  • Car :Accord 7 Estate 2005
  • LocationKT8 Postcode

Posted 24 February 2018 - 10:55 PM

Thanks. I'll check mine over the next few days.



#8 honda_saj

honda_saj

    Advanced Member

  • Members
  • PipPipPip
  • 1,099 posts
  • Name:sajeel
  • Car :honda accord
  • Locationlondon

Posted 26 February 2018 - 07:51 AM

Just missed post the mixer control air mix, there is one for passenger and one for driver, I did my own cmc and smc, how much did garage charge and did you replace with honda part ?

Sent from my LG-K100 using Tapatalk

hope that helps post back and let us know so that others can benefit from the information

Regards,

saj