Jump to content


Photo

Factory cd changer / radio .


  • Please log in to reply
6 replies to this topic

#1 Deliverance

Deliverance

    Newbie

  • Members
  • Pip
  • 6 posts
  • Name:Chris
  • Car :Accord 2.0 I vtec
  • LocationManchester

Posted 16 April 2018 - 09:39 PM

Hi all. The factory fitted single cd /radio in my 2004 2.0 vtec is not working well the cd isn't . So I bought a factory cd changer / radio removed the old one connected up the new one everything works as it should but the sound is very low you have to turn the volume up full just to slightly hear it ! The unit was definitely working when removed from the donor car it was out of a cdti . Any help with this would be appreciated cheers Chris .

#2 F6HAD

F6HAD

    Affiliate / Co-Founder

  • Administrators
  • 12,894 posts
  • Name:Fahad
  • Car :2015 Audi A6
  • LocationHalifax

Posted 16 April 2018 - 10:30 PM

So you fitted a premium sound system headunit to a non premium sound system car? If so, you've installed a headunit designed to work with the factory amp.

The amp is located in the centre console on the donor car. I expect you'll need the wiring loom and speakers.
Posted Image
Mobile Engine Chiptuning & Remapping Specialists

Cars tuned from £199 at base + Enquire about our DPF & EGR OFF services

info@premiertuning.com or Facebook

#3 Deliverance

Deliverance

    Newbie

  • Members
  • Pip
  • 6 posts
  • Name:Chris
  • Car :Accord 2.0 I vtec
  • LocationManchester

Posted 16 April 2018 - 10:37 PM

Thanks for your reply , I thought it was a straight fit I usually do my homework beforehand but not in this case that will teach me .
  • honda_saj likes this

#4 honda_saj

honda_saj

    Advanced Member

  • Members
  • PipPipPip
  • 1,152 posts
  • Name:sajeel
  • Car :honda accord
  • Locationlondon

Posted 29 April 2018 - 06:59 PM

Easy mistake
There is premium and non premium sound system one uses an amp and one has amp built in to unit

Sent from my LG-K100 using Tapatalk

hope that helps post back and let us know so that others can benefit from the information

Regards,

saj


#5 Al3xandr3

Al3xandr3

    Newbie

  • Members
  • Pip
  • 11 posts
  • Name:Alexandre
  • Car :Accord Tourer
  • LocationPortugal

Posted 13 May 2018 - 04:41 PM

I have the same problem, did you solve yours?

#6 Al3xandr3

Al3xandr3

    Newbie

  • Members
  • Pip
  • 11 posts
  • Name:Alexandre
  • Car :Accord Tourer
  • LocationPortugal

Posted 13 May 2018 - 04:42 PM

Os there some aftermarket ir ebay solution for This?

#7 Deliverance

Deliverance

    Newbie

  • Members
  • Pip
  • 6 posts
  • Name:Chris
  • Car :Accord 2.0 I vtec
  • LocationManchester

Posted 13 May 2018 - 05:38 PM

I have the same problem, did you solve yours?

. No mate because it needs the amp extra wiring and what not . But there is good news when moving the original unit around there was a rattling coming from the inside so I removed the top cover of the unit saw nothing then removed the plastic cover off the cd mechanism and to my surprise a two pence piece lodged in there , removed it clean up the lens while I was in there back together refitted turned on and put a cd in in and hang it played been in now for a few weeks plays fine happy days . Just left with the changer now ah well .