Jump to content


Photo

Connects2 Bluetooth no rear speaker noise (parcelshelf speakers)


  • Please log in to reply
3 replies to this topic

#1 jimmyapage

jimmyapage

    Newbie

  • Members
  • Pip
  • 4 posts
  • Name:jimmy
  • Car :2.2 CTDI EXEC
  • LocationHampshire

Posted 08 June 2019 - 07:45 AM

Hi recently purchased the connects2 Bluetooth module and fitted to my 2006 accord Premium 6CD changer Navi stereo and the sound quality is okay but lacking bass after checking the rear parcel-shelf speakers dont want to play but they work on the radio and normal CD player.

 

Has anyone got a Pin-out of the CD/AUX connector that goes into the back of the head-unit, had this issue before?

 

Otherwise can anyone with the xcarlink system and premium 8 speaker system confirm that that kit works with the parcel shelf speakers 

 

cheers in advance 



#2 Matt

Matt

    Advanced Member

  • Members
  • PipPipPip
  • 867 posts
  • Name:MattW
  • Car :CW3 Facelift ES GT
  • LocationYorkshire

Posted 08 June 2019 - 08:23 AM

Not sure if this applies, but worth a look?

 

I was convinced the aux jack on my 8th Gen was faulty. I tried different cables, different sources all not working. Radio, CD and USB all worked fine...

After an embarrassingly long time I realised the volume was turned down  :blush:

I'd not twigged each input has its own settings!

 

Could your parcel shelf speakers just be faded to zero on that input?


Facelift i-DTEC ES GT tourer. Formerly pre-facelift  i-CTDi EX tourer


#3 jimmyapage

jimmyapage

    Newbie

  • Members
  • Pip
  • 4 posts
  • Name:jimmy
  • Car :2.2 CTDI EXEC
  • LocationHampshire

Posted 08 June 2019 - 08:47 AM

in the audio settings theres nothing to control individual volume just fade and bass/treble/mid. but ive looked through and can't see that unless there is some sort of secret menu 



#4 jimmyapage

jimmyapage

    Newbie

  • Members
  • Pip
  • 4 posts
  • Name:jimmy
  • Car :2.2 CTDI EXEC
  • LocationHampshire

Posted 08 June 2019 - 09:02 AM

There is also no sound coming out of the front tweeters so its just door speakers working