Jump to content


Photo

Aircon pump issue


  • Please log in to reply
7 replies to this topic

#1 Comerino

Comerino

    Newbie

  • Members
  • Pip
  • 5 posts
  • Name:Kevin Comer
  • Car :Honda accord cdti
  • LocationCeredigion

Posted 04 July 2019 - 10:10 AM

Hi all,

I have an issue with my Aircon pump on the accord.

I've had it regarded and can clearly see the clutch engaging but the Aircon is not pumping through... Any ideas?

I've had it at my local Honda dealer for a regard and they say I probably need a new pump, which is probably true but at around £800 for that maybe, instead someone knows a hack?

#2 saj

saj

    Advanced Member

  • TA Friends
  • PipPipPip
  • 984 posts
  • Name:m
  • Car :8th Gen IDTEC Saloon
  • LocationEnfield

Posted 04 July 2019 - 10:25 AM

Is it fully engaging?  A few gentle taps might shock it into place.  Gentle though.


Edited by saj, 04 July 2019 - 10:25 AM.


#3 Comerino

Comerino

    Newbie

  • Members
  • Pip
  • 5 posts
  • Name:Kevin Comer
  • Car :Honda accord cdti
  • LocationCeredigion

Posted 08 July 2019 - 02:50 PM

Yes, fully engaging. I've tried a few taps and so far nothing doing unfortunately.

#4 Channel Hopper

Channel Hopper

    Advanced Member

  • Members
  • PipPipPip
  • 971 posts
  • Name:Stephen
  • Car :Accord 7 Estate 2005
  • LocationKT8 Postcode

Posted 10 July 2019 - 10:51 AM

Did the garage confirm there was no leak in the system, or have you found it wasn't functioning after the recharge ?



#5 Comerino

Comerino

    Newbie

  • Members
  • Pip
  • 5 posts
  • Name:Kevin Comer
  • Car :Honda accord cdti
  • LocationCeredigion

Posted 11 July 2019 - 03:52 PM

Honda garage said there is no leak. They said they could get it working for a short while but it would stop.

#6 Comerino

Comerino

    Newbie

  • Members
  • Pip
  • 5 posts
  • Name:Kevin Comer
  • Car :Honda accord cdti
  • LocationCeredigion

Posted 11 July 2019 - 03:54 PM

However, initially after the first recharge it worked for 3 days just fine. I noticed it not working after I changed the front brake pads - I hope it's not related!

#7 Channel Hopper

Channel Hopper

    Advanced Member

  • Members
  • PipPipPip
  • 971 posts
  • Name:Stephen
  • Car :Accord 7 Estate 2005
  • LocationKT8 Postcode

Posted 15 July 2019 - 07:33 PM

Somebody else not a few days ago dropped their car onto the axle stand and took out a radiator.



#8 Comerino

Comerino

    Newbie

  • Members
  • Pip
  • 5 posts
  • Name:Kevin Comer
  • Car :Honda accord cdti
  • LocationCeredigion

Posted 18 July 2019 - 05:49 PM

Well, I didn't do that. Could it be the pressure switch?