Jump to content


Photo

total power loss 2.2 idtec


  • Please log in to reply
5 replies to this topic

#1 Whiteakita

Whiteakita

    Member

  • Members
  • PipPip
  • 31 posts
  • Name:Michael
  • Car :2009 accord idtec
  • LocationBishop auckland

Posted 30 October 2019 - 02:11 PM

hi all, my car has just lost nearly all power where it will barely pull away and top speed of 25mph.

i have checked fault code which is p0402 egr high flow.

does anyone know what this means and how to fix it ?

im guessing the egr valve is blocked and needs cleaning, ive looked down the back of the engine and it looks a real pig to get at.

there also seem to be 2 egr valves 1 on the left and on the right of the engine.

i have had limp mode in cars before but nothing that has taken away as much power as this, it would not drive up a incline.

any help would be great.



#2 Cliffordski

Cliffordski

    And still...

  • TA Friends
  • PipPipPip
  • 1,467 posts
  • Name:Cliff
  • Car :13 Tourer 2.4 EX man
  • LocationCounty Durham

Posted 30 October 2019 - 07:47 PM

The EGR pipes are known to split on these.



#3 csak1981

csak1981

    Member

  • Members
  • PipPip
  • 16 posts
  • Name:Christian
  • Car :Accord Tourer
  • LocationScotland

Posted 30 October 2019 - 08:47 PM

Yep diesel fumes coming into cabin is a symptom. You'll notice it when idling at traffic lights then with airflow produced from car moving it will go away

#4 stellamon

stellamon

    Member

  • Members
  • PipPip
  • 87 posts
  • Name:Nick
  • Car :Accord 2.2i-DTEC
  • LocationShrewsbury

Posted 30 October 2019 - 10:34 PM

Mine was leaking when I bought it a while back but the car still drove okay, just fumes all over the place. This must be something else, or a combination of faults, not too helpful I know.

Does the turbo whistle when you accelerate?


Edited by stellamon, 30 October 2019 - 10:40 PM.


#5 csak1981

csak1981

    Member

  • Members
  • PipPip
  • 16 posts
  • Name:Christian
  • Car :Accord Tourer
  • LocationScotland

Posted 31 October 2019 - 12:12 PM

Yep mine was also leaking when i got it. If yours is a bigger spilt then its probably to much so it's thrown a code. I would think if the split is bigger then you should be able to smell the fumes as mine was quite bad with a small split and no code

#6 F6HAD

F6HAD

    Affiliate / Co-Founder

  • Administrators
  • 12,934 posts
  • Name:Fahad
  • Car :2015 Audi A6
  • LocationHalifax

Posted 31 October 2019 - 04:19 PM

Not seen this before on an idtec. I believe it means your egr is stuck open and not closing properly. Has the ecu been messed with? Dpf or egr removed? Drop me a line if you want to book for a diagnostic session
Posted Image
Mobile Engine Chiptuning & Remapping Specialists

Cars tuned from £199 at base + Enquire about our DPF & EGR OFF services

info@premiertuning.com or Facebook