What's new

2012 Type S EPS Fail

2111davidr

New Member
Messages
6
Reaction score
2
Car
Accord Tourer Type S
Hi, I have a 2012 Type S Diesel Tourer. It's been mapped by Premier Tuning and I absolutely love it. Now I'm in trouble. The other day went to start it and got the EPS steering wheel light alternating with the LKAS light, and no power steering. The fault doesn't change when I switch on or off or drive. There's power to the EPS module but none out. I don't know what to do next. I have a brake judder from a suspected warped front disc. I had a screen fitted a few months ago and calibrated by Autoglass. I don't think either thing is related. There are used modules for sale on eBay but I worry that they won't be Type S compatible. Given the issues in America, I'm surprised not to find any threads here on the subject. Has anyone got any ideas or shared experience?
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,148
Reaction score
584
Location
Halifax
Car
2009 Accord IDTEC
Hi David, I’ve never seen this issue before. Has the car been stood a while? Any chance you can get it on a Honda hds or any decent diagnostic to obtain the error codes?
 

2111davidr

New Member
Messages
6
Reaction score
2
Car
Accord Tourer Type S
Hi F6HAD, thanks for the reply. The car still flies. My local garage plugged in briefly as a favour and said there were a lot of faults logged, some relating to the screen and some to the eps module but he wasn't specific about codes. I'm in Leeds and all Honda dealers round me are shut. I'm not sure where to try next but I'll have a think and try to get the diagnostic codes. The car was in constant use before the fault. Not so much now :(
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,148
Reaction score
584
Location
Halifax
Car
2009 Accord IDTEC
Drop me a text mate, let me see how I can help.
 

Bounder

Members
Messages
450
Reaction score
87
Location
Co Cork Ireland
Car
Accord Type S CW3
Funny that you post this, my ATS same as yours has been making funny steering noises for a while, obviously I haven't been driving nearly as much as before but when turning I hear a noise that sounds like an electric motor rubbing against something.
I'm following with interest.
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,148
Reaction score
584
Location
Halifax
Car
2009 Accord IDTEC
I took a look at this car last weekend for Dave, and the HDS seems to confirm there is a failed EPS module. Dave was going to try and locate one second hand and fit to see if it solves it. First time I’ve ever seen this on an Accord.
 

Bounder

Members
Messages
450
Reaction score
87
Location
Co Cork Ireland
Car
Accord Type S CW3
Hmm, I wonder if the noise on mine is mechanical or electrical.
Is there any serviceable parts on the rack or is a replacement the only way out?
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,148
Reaction score
584
Location
Halifax
Car
2009 Accord IDTEC
I don’t believe there is any servicable part, but genuinely I’ve never seen any issues on these and I’ve seen very high mileage examples. My own is nearly on 200k miles.
 

2111davidr

New Member
Messages
6
Reaction score
2
Car
Accord Tourer Type S
Right, here's a belated update on my ongoing EPS problem. First, thanks to F6HAD for helping me out with the diagnosis and fault code. It clearly suggested the EPS control unit is the problem. By removing the glovebox and standing on my head I got the unit out from the passenger foot well. There were only three bolts in the end. The two or three units for sale on ebay had similar parts numbers but not identical. I'm guessing the Lane control ***ist might play a part in this as well as the age of the car (2012). I didn't want to risk fitting one so I contacted Honda and found Lings less helpful than brilliant Holdcraft in Stoke. Their parts guys are working from home and managed to get me a price for a new unit though there's no capacity to order one at the moment - £1068 :oops:. Thought I'd try ECU Testing instead. They have a great swift and careful mail service so I sent it to them. They couldn't find a fault with the unit but without a 'running test' they couldn't completely rule one out and said it could be a problem with the software. Hats off to them for refunding the testing fee before sending it back. So - back to the drawing board. Could this be a wiring fault on the car? could the EPS motor be at fault? Do I need Honda to look at the software? Any ideas on my next move? I'm thinking I'll plug it back in when it returns, fix my warped disc, get a new battery and prepare to take it to the dealer when they re-open. At least my Pug 309 diesel still works :confused: .
 

Bounder

Members
Messages
450
Reaction score
87
Location
Co Cork Ireland
Car
Accord Type S CW3
I had a look at the EPC for the steering racks and there are two variants, one for the standard car and one for 18" wheels which I ***ume means Type S which are the only ones that came with 18" as stock.
The rack seems to be a lot more expensive than the control unit!
Mine is still working but still makes strange sounds on occasion, so I guess I am in a similar boat, but I'll drive it until it shows up more fully.
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,148
Reaction score
584
Location
Halifax
Car
2009 Accord IDTEC
I think you could buy one from eBay and return it (you would pay for postage) if it doesn’t work..
 

honda23

New Member
Messages
1
Reaction score
0
Car
honda accord 2.4
this is a known very rare problem with the honda accord 8th generation.

its more well known in america with the acura tsx, effectively the same car as the honda.

i believe it is a faulty steering eps module
 

Bounder

Members
Messages
450
Reaction score
87
Location
Co Cork Ireland
Car
Accord Type S CW3
There is a separate part on the rack which is the torque sensor, which I ***ume translates steering input into electric current for the motor but the rest of the rack looks to be a sealed unit.
 

2111davidr

New Member
Messages
6
Reaction score
2
Car
Accord Tourer Type S
Another update and no happy ending. Drove car 1 1/2hr to Holdcroft in Stoke like a wrestler. Hung about till late afternoon to be told they couldn't help. Said it could be the eps unit but no chance of them trying one till they'd charged 8hrs labour for a wiring check. Told me to try Honda UK to see if they'd give any leeway on the price of the part . Heard back from them today - no dice. Part is specific to Type S with LKAS so no chance of a second hand exact fit. I wonder if the Ebay one I'm watching that's reduced to £48 will make the steering work and then I could delete the LKAS/make the lights go out? Nearly ready to give in and punt the £1089 to Honda but the Northern bit of my brain is still hurting too much. Sick of driving 309.
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,148
Reaction score
584
Location
Halifax
Car
2009 Accord IDTEC
Oh that’s not good at all mate. Worth going for the eBay unit maybe and then you’ll know..
 

2111davidr

New Member
Messages
6
Reaction score
2
Car
Accord Tourer Type S
Yep. Pied off by Honda. Not a nice feeling. Bought ebay unit. Dreamed last night it worked perfect . Let's see...
 

antdad

Members
Messages
278
Reaction score
45
Location
Heathrow
Car
Tourer i-cdti 07
Last edited:

2111davidr

New Member
Messages
6
Reaction score
2
Car
Accord Tourer Type S
That's brilliant mate. Thanks. I've got one to try today but have messaged these to see if it's a closer match to mine.
 
Top