What's new

Possible battery/alternator/electrical issue?

Accord-EX

Members
Messages
254
Reaction score
10
Location
N. Ireland
Car
2.2 i-CTDI EX
Ok so when I started my car yesterday there were no issues - I drove about 15 minutes and parked up for an hour while I was getting something to eat. When I came back and started it I noticed an unusual whine coming from the engine from idle which was never there before. I reved and the whine increased with revs which made me think that the turbo was maybe on it's way out however on higher revs it was not present which made me think more of the alternator/pulley region.

I slowly drove for a further 15 mintues before parking up. I checked the oil level etc but everything visually appeared ok. When I tried to start the car again it turned about 4 times really slowly and stopped. The dash lights dimmed with each turn till a clicking noise from the starter was heard so I stopped. I got someone to give me a push and it started on first turn from push start.

I was 1 hour away from home so I decieded to nurse it home and put the battery on the charger as the maintenace indicator was clear, not green. On the way home the VSA and ABS check system lights were flashing along with the fasten seatbelt light from time to time. I did have full power it was not in limp mode but I did notice that the headlights were a lot dimmer than usual and the window was really slow to go up.


I have the battery charging at present and will try to start it when it's finished. The whine from the engine had me worried though- Any ideas?

Thanks
Happy Christmas BTW!
 

Dave_G

Members
Messages
576
Reaction score
29
Location
Durham
Car
06 Tourer EX CTDi
Sounds like the alternator is struggling or failing. Check the voltage across the battery with the engine running.
 

edgeoftime

Members
Messages
1,922
Reaction score
191
Location
Waltham Abbey Essex
Car
11 idtec tourer ex.
The noise was most likely the alternator pulley, knackered. I had the same, whislt the noise was there the interior lights were dim and as soon as the noise stopped the lights came up bright, I bit the bullet and fitted the short belt option and new alternator, everything back to normal, lots of info on here. I am on 198,000 so I do not think the original did too badly?
 

Accord-EX

Members
Messages
254
Reaction score
10
Location
N. Ireland
Car
2.2 i-CTDI EX
How much did it set you back carrying out that work if you dont mind me asking?

It started first time this evening after being on the charger a few hours but I could still hear the whine at low revs. within 15 minutes the lights dimmed and error lights came on again.

I'll leave it on charge for a day and check voltages to try diagnose properly
 

Accord-EX

Members
Messages
254
Reaction score
10
Location
N. Ireland
Car
2.2 i-CTDI EX
Just to add further to the description- its not a clicking or ratteling noise its a steady whine related to low rpm
 

Dave400

Members
Messages
23
Reaction score
0
Location
Beccles, Suffolk
Car
Accord Ex 2.2 i-CTDI
I had this earlier in 2014, alternator refused to charge battery or provide power to the systems, weirdly it kind of cleared after some very gentle driving, but it hasn't been right since with either it not charging at low revs but fine at 1700 and up or there's a parasitic drain...

I'm wondering if its the pully or if there is still some other fault that's been unresolved

My voltages were under 12 volts with a meter permanently attached, when it cleared it slowly rose to 14.. I wonder if although the voltage is right, its just not giving sufficient current?
 

freddofrog

won 16.4k on Euro lottery :)
Messages
7,326
Reaction score
843
Location
Off abroad
Car
TBD
I've never had any problems with the alternator on my car, which is the 2.4 petrol ...so I don't know much about the alternators on the Accord

But, the issue does come up fairly often on the diesel, and IIRC the alternator pulley has an electric clutch.
 

Accord-EX

Members
Messages
254
Reaction score
10
Location
N. Ireland
Car
2.2 i-CTDI EX
The issue was the alternator- I got it refurbished and its now running smoothly again and charging the battery

Cheers
 

thedooor

Members
Messages
98
Reaction score
5
Location
birmingham
Car
Getz
Accord-EX said:
The issue was the alternator- I got it refurbished and its now running smoothly again and charging the battery

Cheers
Nice to see the original poster coming back and updating the post.........:)
 
Top