What's new

Alarm and possibly related tailgate problem

T70URR

New Member
Messages
5
Reaction score
0
Car
2009 accord touring
Hi, hope someone on here can help!
this morning i went to open my 09 Accord tourer and nothing happened. Resorted to using the key to get in, alarm didn’t go off and i was able to start it. Started fine but the hazards were flashing (faster than normal)
Went back indoors and after about 5 minutes i heard the alarm going off. Went out and managed to silence it with the fob. Locked it with fob. All working again!?
A couple of hours later went to open it, managed to open drivers door on the first attempt but then nothing (not the whole car on the second press)
now nothing again, although car starts without hazards flashing, thank god.
Ive noticed the tailgate isn’t working on the button on the drivers door or the tailgate one. If i press the drivers door tailgate release button i can hear the mechanism whir and then get a check system PGT warning on the dash.
Could it be related?
This car has been amazing and this is so uncharacteristic.
Anyone got any idea?

Thanks in advance!

Steve
 

Bounder

Members
Messages
533
Reaction score
115
Location
Co Cork Ireland
Car
Accord Type S CW3
Has the car sat for any length of time unused?
It sounds like moisture has got in somewhere and caused a problem, try measuring the resting voltage of the battery, maybe it needs to be charged a bit.
If you are able to give it a run for a decent length of time it might help but with lockdowns it may be difficult.
 

T70URR

New Member
Messages
5
Reaction score
0
Car
2009 accord touring
Hi, no it hasn’t really been sat. Shorter journeys than usual but still using it regularly.
 

T70URR

New Member
Messages
5
Reaction score
0
Car
2009 accord touring
Update. Not a great one! Just driven it.
No stereo, sat nav or reversing camera. No alert that lights are on when I’ve switched it off and probably more that I haven’t found yet.
pulled fuse 17 (7.5a) from under the dash, which I think does the radio? It hasn’t blown. Really don’t know where to look and what fuse this might be.
Help please!
 

T70URR

New Member
Messages
5
Reaction score
0
Car
2009 accord touring
Problem solved. A mouse had chewed through 2 wires between the fuse box and where the loom enters the car.
 
Top