What's new

CEL on

Christourer

New Member
Messages
5
Reaction score
1
Car
Accord 2.2 idtec est
So bit of a problem yesterday, hadn’t used the car since last Saturday (1st) feb, went to work on the bike all week so it’s been sitting on the drive, did get quite cold in the middle of the week and quite frosty. So went to start it yesterday afternoon and idled very lumpy at first and then had no response from the pedal, up pops the CEL, damn. Thought it might have been the battery as sitting all week in the cold so connected my partners car with jump leads and hey presto the lumpiness went and the pedal responded to my foot. Went to get some diesel and noticed it’s in limp mode, not a slow limp mode but not the usual response from the throttle. I think this because I still have the CEL on. Put the code reader on it, no codes showing so can’t clear the light. Removed the battery leads for 30 minutes reconnected the battery but still there. So when I start it now it’s lumpy for about 1 minute then seems to cough into life and idles normally. So my question is do I need to find somewhere with an official Honda reader and clear it to remove the limp mode.
Sorry for the long thread.
Accord 2.2 idtec tourer 2009
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,032
Reaction score
560
Location
Halifax
Car
2009 Accord IDTEC
Strange that there’s no code but engine light is on? Can you disconnect battery overnight and keep it on charge and try? Otherwise get it plugged into a decent diagnostic machine or if possible a HDS
 

Christourer

New Member
Messages
5
Reaction score
1
Car
Accord 2.2 idtec est
Strange that there’s no code but engine light is on? Can you disconnect battery overnight and keep it on charge and try? Otherwise get it plugged into a decent diagnostic machine or if possible a HDS
Thanks Fahad, I’m going to try and find a local with a decent diagnostic set up, my code reader is only cheap one although it has found codes before.
 
Top