What's new

DIY - ABS Sensor Change

Jamie91

Members
Messages
149
Reaction score
1
Location
Slough
Car
2005 iCDTI Saloon
Major FML today

MOT expires on 24th Feb

MOT booked today 25th Jan, on my way to the test center and the warning light comes back.

I got it fixed 10 days ago and used the car regularly since and the light hasn't come back

Possibilities from least likely to most likely IMO:

  • another wheel sensor has gone dud?
  • problem with VSA modulator?
  • the part from eBay was faulty?
  • the guys that fitted it fitted it wrong?

thinking to order the same part again and get someone else to fit it. Maybe the guys damaged it on their first attempt of taking the old one out without a drill?
 

Jamie91

Members
Messages
149
Reaction score
1
Location
Slough
Car
2005 iCDTI Saloon
Update:

30 mins after the scheduled MOT appointment and there is no warning light :wacko: typical

will see if the issue manifests itself again over the next few days and then rebook
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,194
Reaction score
591
Location
Halifax
Car
2009 Accord IDTEC
Even if the light has gone, there will still be a code present so get it plugged in and identify which sensor it was.
 

peter.thinboy

Members
Messages
38
Reaction score
8
Location
montrose
Car
2003 accord
This topic was covered under a thread I started a few years ago. I tried to provide a link to it but it won't let me so you'll have to look under my username content. I don't know what's going wrong with the site just lately but I can't access some of my very old content going back to around 2011.

Wheelspeed sensor
Started by thinboy, Apr 21 2015 06:22 PM





Wheelspeed sensor

Started by thinboy, Apr 21 2015 06:22 PMWheelspeed sensor
Started by thinboy, Apr 21 2015 06:22 PM
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,194
Reaction score
591
Location
Halifax
Car
2009 Accord IDTEC
Apologies, we are aware of the issues. We are part way through some platform upgrades which are causing some unexpected glitches.
 

peter.thinboy

Members
Messages
38
Reaction score
8
Location
montrose
Car
2003 accord
F6HAD said:
Apologies, we are aware of the issues. We are part way through some platform upgrades which are causing some unexpected glitches.
Thanks for the heads up. Could I ask you to message/email me when it's all fixed so I can make sure that I can access my old content? Thanks.
Regards,
Peter
 

Jamie91

Members
Messages
149
Reaction score
1
Location
Slough
Car
2005 iCDTI Saloon
Cheers Fahad, it was just a one off. Pleased to say the Accord passed the MOT test today :)

Albeit with a :

  • Front Steering rack gaiter damaged or deteriorated, but preventing the ingress of dirt both gaiters twisted not split at time of test (2.1.3 (g) (i))
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,194
Reaction score
591
Location
Halifax
Car
2009 Accord IDTEC
Good news. Rack gaiters do tend to perish but it’s more of a dust cover than any serious type of protection.
 

honda_saj

Members
Messages
1,196
Reaction score
188
Location
london
Car
honda accord
yes good price the cups of tea must have been nice
 

A5TR4L

Members
Messages
13
Reaction score
0
Location
Watford
Car
Accord Type S 2.4
Just to chime in. I was in the same boat, abs vsa light on. Ordered a 2nd hand oem one from the US so waiting for that to arrive. In the meantime bought a cheap one off eBay to tie me over till the oem one arrived. Fitting it was easy, literally first brake application the brake pedal was juddering then stopped and the abs/vsa light came back on. So I think it’s safe to say STAY AWAY FROM CHEAP SENSORS. Just wanted to share incase anyone was thinking the same thing
 

F6HAD

Affiliate / Co-Founder
Staff member
Messages
13,194
Reaction score
591
Location
Halifax
Car
2009 Accord IDTEC
I know lots of people that have fitted the eBay sensors now and I’ve never heard of any issues. Have you actually verified the error with a diagnostic machine? Has the error code remained the same or are you getting a different error?
 
Top