What's new

Boot problem.

Bentenerife

New Member
Messages
4
Reaction score
0
Car
Accord
Hi, new to this forum,

This evening I've just bought a Honda accord 07 tourer. I didn't know but the boot don't work. As I've not had the car long I don't know anything about it. I see it's a common fault. I've tried a reset going by this forum. Nothing works. The remote button don't work, the button in dash does not work and the handle does not work on the boot. The only was is manually through the back of the car. I need the car for work so I need to use the boot alot. Any help greatfully received. Thanks in advance!!!
 

stellamon

Members
Messages
141
Reaction score
24
Location
Shrewsbury
Car
Accord 2.2i-DTEC
Could be a fuse. Have a look at this thread with the fuse list. Don't know your model but suspects could be #41 or 42 or 7 further down in the other location:

 

Bentenerife

New Member
Messages
4
Reaction score
0
Car
Accord
Could be a fuse. Have a look at this thread with the fuse list. Don't know your model but suspects could be #41 or 42 or 7 further down in the other location:

Just checked, fuses seem fine
 

stellamon

Members
Messages
141
Reaction score
24
Location
Shrewsbury
Car
Accord 2.2i-DTEC
Could be a fault with the locking mechanism then.
Fuse #21 in footwell also worth a check.
 
Last edited:

Acowner

Members
Messages
22
Reaction score
4
Location
J23M1
Car
Accord
Hi,

Fuse is first point of call, plus is battery ok in key fob, sometimes error code in amber on dash PTE if I remember, try disconnect battery for 24 hrs, shorter times doesn't seem to reset it, also climb in through the back, remove cover bottom centre of back door, give a spray with wd40 etc and push the white plastic lever to unlock, if it gives a whizzing noise probably just dry and held in locked position. Mine had error code, and wouldn't operate on key fob or dash button.

on a separate note, if the gas struts are worn, there's a company in Derby GSE I think, that makes them. Not needed them yet, so can't say if any good.
 

Bentenerife

New Member
Messages
4
Reaction score
0
Car
Accord
Hi,

Fuse is first point of call, plus is battery ok in key fob, sometimes error code in amber on dash PTE if I remember, try disconnect battery for 24 hrs, shorter times doesn't seem to reset it, also climb in through the back, remove cover bottom centre of back door, give a spray with wd40 etc and push the white plastic lever to unlock, if it gives a whizzing noise probably just dry and held in locked position. Mine had error code, and wouldn't operate on key fob or dash button.

on a separate note, if the gas struts are worn, there's a company in Derby GSE I think, that makes them. Not needed them yet, so can't say if any good.
Thanks for your detailed reply, the most I tried the battery for was 10 mins, all fuses are ok, the fob battery is ok too. Is the boot supposed to open when you press the button on the dash? RH side of steering wheel?

I only paid £1000 for the car so didn't want to get into paying loads of money to fix the boot. At the moment I have drilled a hole through the back of the boot and attached a wire to the override level. So I can just pull that and the boot opens. But not ideal long term. Do you really think leaving the battery off for 24 hrs will be better than the 10 minutes I tried?

Thanks. Ben
 

Acowner

Members
Messages
22
Reaction score
4
Location
J23M1
Car
Accord
Hi,
PTE or PTG error was what I had 2 times, if I remember, yep the boot switch is rh side steering wheel next to VSA switch, drilling holes is drastic, good job its an old one :) The error code I had suggested the ECU, but disconnecting the battery for a short time didn't reset the boot, so left it for 24 hrs and it worked.

When you press the key fob button, do you see the red light on the key fob light up? same for the unlocking/locking the doors

when it works the indicators should flash first, then operate either up or down.
there is a close switch on the bottom edge of the boot on the right hand side when open.

It could be the boot lock mechanism is stuck, behind the boot lining cover, hence push the lever to free it off, and lubricate it. If its more than that, not come across it yet. The motor is behind the lump in the roof lining.
 

Bentenerife

New Member
Messages
4
Reaction score
0
Car
Accord
Hi,
PTE or PTG error was what I had 2 times, if I remember, yep the boot switch is rh side steering wheel next to VSA switch, drilling holes is drastic, good job its an old one :) The error code I had suggested the ECU, but disconnecting the battery for a short time didn't reset the boot, so left it for 24 hrs and it worked.

When you press the key fob button, do you see the red light on the key fob light up? same for the unlocking/locking the doors

when it works the indicators should flash first, then operate either up or down.
there is a close switch on the bottom edge of the boot on the right hand side when open.

It could be the boot lock mechanism is stuck, behind the boot lining cover, hence push the lever to free it off, and lubricate it. If its more than that, not come across it yet. The motor is behind the lump in the roof lining.
The light on the remote lights up when I press it, the indicators do not flash though. No buttons work in the car. It's Asif it's just all dead, I do have PTG error on dash. I'll wait until I know I don't need the car for 24 hours and I'll try that. Thanks!!
 

stellamon

Members
Messages
141
Reaction score
24
Location
Shrewsbury
Car
Accord 2.2i-DTEC
Top